Startseite » Dienstleistungen » Umfragen » Mit LimeSurvey arbeiten » Techn. Vorraussetzungen

Technische Voraussetzungen für LimeSurvey

Empfohlene Browser

  • Firefox 45.9.0 oder höher (ab Vers. 52.0 keine Java-Unterstützung mehr)
  • Internet Explorer 11  für Windows möglich
  • Safari 4 oder höher für Mac möglich
  • Chrome 58.0
  • Opera 21.0

Die empfohlenen Browser sind für den Redakteurs- als auch für den Anwendereinsatz geeignet.

JavaScript

Damit bei LimeSurvey mit allen Funktionalitäten optimal gearbeitet werden kann, muss JavaScript aktiviert sein. D.h. in der Regel genügt es, wenn JavaScript auf dem Rechner installiert und aktiv ist.

Internet Explorer 11 oder höher

  1. Wählen Sie unter "Extras" den Punkt "Internetoptionen".
  2. Im Reiter "Sicherheit" wählen unter Zone "Internet" aus und klicken unter "Sicherheitsstufe dieser Zone" auf "Stufe anpassen".
  3. Unter dem Oberpunkt "Scripting" wählen Sie "Active Scripting" und "Aktivieren".
  4. Bestätigen Sie alle Änderungen mit "Ok".

Firefox 45.9.0 oder höher

  1. Wählen Sie unter "Extras" den Punkt "Einstellungen".
  2. Setzen Sie im Reiter "Inhalt" unter "JavaScript aktivieren" ein Häkchen.
  3. Bestätigen Sie alle Änderungen mit "Ok".

Die empfohlenen Browser sind für den Redakteurs- als auch für den Anwendereinsatz geeignet.